Part 5 – What migrates from vCOps 5.x to vROps 6.0?

I have received questions from a number of people around migration of data from vCenter Operations Manager 5.x to the latest and the greatest vRealize Operations Manager 6.0. I will not re-invent the wheel by writing about the migration process since my buddy Lior Kamrat has already explained the process in this article.
A quick thing which I wanted to add to what Lior has mentioned in his article is the data that gets migrated in the process. Here are the list of things that get migrated in the process.

  • CUSTOM GROUP SETTINGS
  • FSDB DATA
  • CIQMETRICS
  • POLICY
  • NOTIFICATION PLUGIN
  • USER DATA
  • DASHBOARD
  • FSDB ROLLUP
  • FSDB CATCHUP


While most of the things mentioned in the list are self-explanatory I would like to highlight that while the custom Dashboards get migrated in the process, it is possible that you not see data in your custom dashboards since the layout of some of the metrics in vROps 6.0 is different from how they were listed in the older version of the product. This is also highlighted in the release notes here.
Although the migration plan is simple, it is recommended that you Dry Run the migration once to see if you lose anything in the process and plan to re-create the same in the new version.
Share & Spread the Knowledge 

Published by Sunny Dua

Product Management Leader with 18 years of experience with Digital Transformation, Application Modernization, Artificial Intelligence, Machine Learning, Business Observability and AIOps. Led large product portfolios at VMware and now at AppDynamics. Passionate about defining vision, strategy and executing on complex product roadmaps to build successful and innovative products. A Stanford Graduate School of Business LEADer with interests in the field of Critical & Analytical Thinking, Strategic leadership and Design Thinking.

One thought on “Part 5 – What migrates from vCOps 5.x to vROps 6.0?

  1. We have developed a adapter pack for vCOps 5.8 and Also developed a management pack for vROps 6.1.Now how can we restrict a user to install vCOPs 5.8 pack on vROps 6.1 environment?

    Like

Leave a Reply to Unknown Cancel reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

%d bloggers like this: